<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Beautiful Creatures | Hachette Book Group</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.littlebrownlibrary.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.littlebrownlibrary.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.littlebrownlibrary.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.littlebrownlibrary.com/_static/??-eJyNjUGOgzAMRS80IUqAQhbVnMU2TrFqkooYVb39MJW67/br/ff88+GkkB4LN0+t+UWaedRKd6eCO+wv3+yl3G1SuhP48eeDajEu5m3l7fytQCub8UmCCb09n801Me7C1A9DyJhoghRhRID8jdFhrXd32+vx8KTyT+AhurwTyqW5FW8OVN1SN5DSOs6x5zwljAlnDESBMYSU5twPE4z0qf5u1zBe4iXMY4p/EKZbqA==' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-raleway-roboto-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C400i%2C500%2C500i%2C600%2C700%7CRoboto+Slab%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.littlebrownlibrary.com/wp-content/themes/hachette-book-group/client/build/css/domain-lb-school-and-library.c29885c506d129297de4b2c4dc3295c9.min.css?m=1555702686g' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.littlebrownlibrary.com/_static/??-eJyNjEEKwjAQRS9kOhaJ1IV4lBImIY4mM6GTUHr7VsFFN8Xd+/Deh7kYFK6BK+RmSmqRWOEVanH4hiy+paCgTzcF77xfvkgcO1Q9wXE9EiOoILlkkkTR3egy8T8vm/Ljj/7I997a22Av/fW8AjsCRqM=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.littlebrownlibrary.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmaGhsamxgXEWACVJIKI='></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.littlebrownlibrary.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.littlebrownlibrary.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.littlebrownlibrary.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.littlebrownlibrary.com/books/beautiful-creatures-2/" />
<link rel='shortlink' href='https://www.littlebrownlibrary.com/?p=565701' />
<link rel="alternate" type="application/json+oembed" href="https://www.littlebrownlibrary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.littlebrownlibrary.com%2Fbooks%2Fbeautiful-creatures-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.littlebrownlibrary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.littlebrownlibrary.com%2Fbooks%2Fbeautiful-creatures-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beautiful Creatures" />
<meta property="og:url" content="https://www.littlebrownlibrary.com/books/beautiful-creatures-2/" />
<meta property="og:description" content="Beautiful Creatures By Kami Garcia &amp; Margaret Stohl Genre: Juvenile Fiction Curriculum Subject: Teen Life: Family, Teen Life: Relationships/Sexuality, Teen Life: Personal Development Grades: 7 …" />
<meta property="article:published_time" content="2014-11-04T19:25:43+00:00" />
<meta property="article:modified_time" content="2019-07-09T19:06:16+00:00" />
<meta property="og:site_name" content="Hachette Book Group" />
<meta property="og:image" content="https://www.littlebrownlibrary.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Beautiful Creatures" />
<meta name="twitter:image" content="https://www.littlebrownlibrary.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.littlebrownlibrary.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.littlebrownlibrary.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.littlebrownlibrary.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.littlebrownlibrary.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-565701 single-format-standard">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>

		<ul class="site-header__social">
							<li class="site-header__social-header">
					Follow Us				</li>
									<li class="site-header__social-list-item">
						<a href="https://www.facebook.com/HachetteUS/" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
						</a>
					</li>
													<li class="site-header__social-list-item">
						<a href="https://twitter.com/HachetteUS" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
						</a>
					</li>
																													<li class="site-header__social-list-item">
						<a href="https://www.hachettebookgroup.com/newsletters/"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Email"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Email Icon</title><path class="cls-1" d="M8.38,12.53a.64.64,0,0,0,0,.09V26.1l6.29-7.48Z" transform="translate(0 0)"/><polygon class="cls-1" points="29.58 11.97 9.17 11.97 19.37 19.94 29.58 11.97"/><polygon class="cls-1" points="19.37 23.18 16.46 20.36 9.07 26.83 29.68 26.83 22.29 20.36 19.37 23.18"/><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0ZM31.83,26.72a1.57,1.57,0,0,1-.36,1,.55.55,0,0,1-.21.21,1.44,1.44,0,0,1-1,.36H8.45a1.5,1.5,0,0,1-1-.37.58.58,0,0,1-.2-.21,1.5,1.5,0,0,1-.35-1V12a1.59,1.59,0,0,1,.36-1,.74.74,0,0,1,.29-.27,1.39,1.39,0,0,1,.89-.31H30.29a1.5,1.5,0,0,1,.7.18l0-.05.66.63-.06,0a1.58,1.58,0,0,1,.21.78Z" transform="translate(0 0)"/><path class="cls-1" d="M24.08,18.62l6.29,7.48V12.62a.64.64,0,0,0,0-.09Z" transform="translate(0 0)"/></svg>
						</a>
					</li>
									</ul>

		<h2 class="site-header__branding">
				<div class="site-header__desktop-logo">
					<a href="https://www.littlebrownlibrary.com/">
					</a>
				</div>
				<div class="site-header__mobile-logo">
					<a href="https://www.littlebrownlibrary.com/">
					</a>
				</div>
		</h2>
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.littlebrownlibrary.com/">
		<label class="site-search__label" for="search-form-5d265e58e20a1">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5d265e58e20a1" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
	<div class="menu-lb-school-and-library-domain-menu-container"><nav class="site-header__nav"><ul id="menu-lb-school-and-library-domain-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Home">Home</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/landing-page/school-library-resources/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Resources">Resources</a><span id="expand-site-header__sub-menu-1467792316" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1467792316" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1467792316" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1467792316" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1467792316"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/landing-page/little-brown-school-library-author-essays/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Essays">Author Essays</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/landing-page/book-talks-podcasts/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Talks &amp; Podcasts">Book Talks &amp; Podcasts</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/landing-page/school-library-videos/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/landing-page/educator-guides/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Educator Guides">Educator Guides</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/landing-page/find-a-book-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Find a Book">Find a Book</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/landing-page/awards/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Awards">Awards</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/landing-page/school-library-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.littlebrownlibrary.com/landing-page/set-up-an-author-visit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Set up an Author Visit">Set up an Author Visit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Home">Hachette Home</a></span></li></ul></nav></div></header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<div class="before_illustration_email"></div>
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
								<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.littlebrownlibrary.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.littlebrownlibrary.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.littlebrownlibrary.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main>
	<article class="article-content__wrapper">
		<header class="post__header">
			<h1>Beautiful Creatures</h1>
		</header>

					<header class="post__meta">
				<span class="post__byline">
									</span>
			</header>
		
		<div class="post__content">
			<p><a title="" href="https://www.hachettebookgroup.biz/titles/kami-garcia/beautiful-creatures/9780316042673/" target="_blank" rel="noopener noreferrer"><img class="alignleft" style="margin: 10px;" title="" src="http://media.hdp.hbgusa.com/coverimages/9780316042673/ " alt="" width="140" height="206" />Beautiful Creatures</a></p>
<p><strong>By</strong> Kami Garcia &amp; Margaret Stohl</p>
<p><strong>Genre:</strong> Juvenile Fiction</p>
<p><strong>Curriculum Subject:</strong> Teen Life: Family, Teen Life: Relationships/Sexuality, Teen Life: Personal Development</p>
<p><strong>Grades:</strong> 7 &#8211; 17</p>
<p>Lena Duchannes is unlike anyone the small Southern town of Gatlin has ever seen, and she&#8217;s struggling to conceal her power and a curse that has haunted her family for generations. But even within the overgrown gardens, murky swamps and crumbling graveyards of the forgotten South, a secret cannot stay hidden forever.</p>
<p>Ethan Wate, who has been counting the months until he can escape from Gatlin, is haunted by dreams of a beautiful girl he has never met. When Lena moves into the town&#8217;s oldest and most infamous plantation, Ethan is inexplicably drawn to her and determined to uncover the connection between them.</p>
<p>In a town with no surprises, one secret could change everything.</p>
<p>&nbsp;</p>
<p><a class="lb-school-library-button" href="http://media.hdp.hbgusa.com/titles/assets/reading_group_guide/9780316042673/TRG_9780316042673.pdf">Download Educator Guide</a></p>
<p>&nbsp;</p>
<p><strong>PRAISE</strong></p>
<p>&nbsp;</p>
<p>&#8220;This book has it all&#8230;Who could ask for more? A sequel? Please!&#8221; &#8211;<em>VOYA</em></p>
<p>&#8220;In the Gothic tradition of Anne Rice, the authors evoke a dark, supernatural world&#8230;Give this to fans of Stephenie Meyer&#8217;s <em>Twilight</em> or HBO&#8217;s &#8220;True Blood&#8221; series.&#8221; &#8211;<em>School Library Journal</em></p>
<p>&#8220;[Readers] will be swept up by the haunting and detailed atmosphere, the conventions and structures of Southern life, and a compelling and dimensional mythology&#8221; &#8211;<em>Publishers Weekly</em></p>
<p>&#8220;Smart, textured and romantic&#8221; &#8211;<em>Kirkus Reviews</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.littlebrownlibrary.com/books/beautiful-creatures-2/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.littlebrownlibrary.com/books/beautiful-creatures-2/" data-text="Beautiful Creatures"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>		</div>
	</article>
</main>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.littlebrownlibrary.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.littlebrownlibrary.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.littlebrownlibrary.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.littlebrownlibrary.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.littlebrownlibrary.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/librarians-educators/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-488029" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-488029"><a href="https://www.littlebrownlibrary.com/imprint/hachette-academic/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.littlebrownlibrary.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.littlebrownlibrary.com/about/faqs/">FAQ</a></li>
<li id="menu-item-512923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512923"><a href="https://www.hachettebookgroup.com/sitemap/">Sitemap</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.littlebrownlibrary.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.littlebrownlibrary.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2019 Hachette Book Group	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.littlebrownlibrary.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1559853159g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.littlebrownlibrary.com\/wp-admin\/admin-ajax.php","nonce":"f8724e20f8","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=aa005d4dfa"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=ad679ed88c"};
var icons = {"contributor":"https:\/\/www.littlebrownlibrary.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.littlebrownlibrary.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.littlebrownlibrary.com/_static/??-eJyVkNFOxSAMhl9Ihixn010Yr30MoHV0Ap2jeHLeXmbihSZzMekNzdfvL9XXVVH2sQIWvbR6r7jddCXtecMuUe6WcqcPqSvBjHLOrVxIiPM5mTDXI6o9rTG3c4mtwp7TGlF+fMJzFsyiJWBqM8H6gCKoi1ghvzvaVGpr9hPCdIHO1Qzx8A6BP3B7+VL+L+W7pdpV8I+wA5NyzG9q3riu2kfaCVcpwq6OmIsKblY2RgWcLOXS2VeAi713o3kw/TR4P8KvuOf0ZIaxH83jMPXLJ+/owmc='></script>
<script type='text/javascript' src='https://www.littlebrownlibrary.com/wp-content/themes/hachette-book-group/client/build/?ver=1.0'></script>
<script type='text/javascript' src='https://www.littlebrownlibrary.com/wp-includes/js/wp-embed.min.js?m=1561135303g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.littlebrownlibrary.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'155679224',post:'565701',tz:'-4',srv:'www.littlebrownlibrary.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '565701' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcclEVDwxYG0FFAhUSVkE=","queueTime":0,"applicationTime":127,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

